Elevated Dashboard & API Errors
Incident Report for ReviewTrackers
Resolved
This incident has been resolved.
Posted almost 3 years ago. Jul 28, 2016 - 08:56 CDT
Monitoring
Maintenance is complete. Service has been restored. We will continue to monitor for additional problems, but all systems appear to be nominal at this time.
Posted almost 3 years ago. Jul 27, 2016 - 23:28 CDT
Identified
We have identified the issue and will be performing some emergency database maintenance. During this time the dashboard and API will be unavailable. We will update you when service has been fully restored. Thank you for you paitence.
Posted almost 3 years ago. Jul 27, 2016 - 23:15 CDT
Investigating
We're seeing a slight increase in the number of Dashboard & API errors that are degrading performance, and in some rare cases customers are experiencing timeouts and 500 errors. We are currently looking into the issue, and will update you as soon as we have more info.
Posted almost 3 years ago. Jul 27, 2016 - 16:50 CDT