Metrics / Summary Review Data is Unavailable
Incident Report for ReviewTrackers
Resolved
The issue has been resolved.
Posted Dec 27, 2021 - 13:00 CST
Identified
We are experiencing issues loading summary review data (also known as 'metrics') on our dashboard due to a service provider bug.

We are working with them to fix the problem and will post updates here as they become available.
Posted Dec 27, 2021 - 10:46 CST
This incident affected: Dashboard & API.