Elevated Dashboard & API Errors
Incident Report for ReviewTrackers
Resolved
We have not seen a regression of the issues and are considering this incident resolved.
Posted over 3 years ago. Dec 14, 2015 - 22:50 CST
Monitoring
The new settings have stabilized the API and Dashboard and we are continuing to monitor the situation.
Posted over 3 years ago. Dec 14, 2015 - 12:41 CST
Identified
We believe we have identified the root cause within the database settings. We are in the process of testing this solution.
Posted over 3 years ago. Dec 14, 2015 - 09:48 CST
Investigating
We're experiencing an elevated level of API and dashboard errors and are currently looking into the issue.
Posted over 3 years ago. Dec 14, 2015 - 09:29 CST