Keywords Processing Delay

Incident Report for ReviewTrackers

Resolved

This incident has been resolved.
Posted May 10, 2022 - 23:49 CDT

Investigating

We are experiencing a delay processing keywords for new reviews coming into our platform. We are working through the backlog of data to process and will update this when we catch back up.

We are sorry for the inconvenience.
Posted May 10, 2022 - 09:22 CDT
This incident affected: Dashboard & API.