Service Provider Outage
Incident Report for ReviewTrackers
Resolved
It appears things have returned to normal. We are very sorry for the inconvenience!
Posted over 1 year ago. May 31, 2018 - 18:00 CDT
Update
We are continuing to work on a fix for this issue.
Posted over 1 year ago. May 31, 2018 - 17:23 CDT
Identified
The issue has been acknowledged by our service provider and they are investigating: https://status.heroku.com/incidents/1561
Posted over 1 year ago. May 31, 2018 - 17:15 CDT
Investigating
We regret to inform you that our service provider for our databases is having a major outage. Our ReviewTrackers' app will not be available until the service is operational. We will keep you updated as we find out more information.
Posted over 1 year ago. May 31, 2018 - 17:07 CDT
This incident affected: Dashboard & API.