Intermittent issues with DNS resolution
Incident Report for ReviewTrackers
Resolved
This incident has been resolved.

Dyn has now resolved the issue. That said, we will continue to monitor the situation in case of a reoccurrence.

We have configured our application to use a second DNS service in addition to Dyn. This change is currently propagating from the root DNS servers, and will complete within 48 hours. Once this change is completely propagated, should either service fail, DNS will automatically use the available service.
Posted about 3 years ago. Oct 21, 2016 - 22:38 CDT
Identified
We are tracking issues with our DNS provider. This outage is causing disruptions between services on the platform. We are investigating.

Status can also be tracked with our provider here- https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted about 3 years ago. Oct 21, 2016 - 11:32 CDT