Service Provider Maintenance Causing Platform Outage

Incident Report for ReviewTrackers

Resolved

Service provider maintenance is complete. We are sorry for the inconvenience.
Posted May 11, 2020 - 15:09 CDT

Update

We are continuing to work on a fix for this issue.
Posted May 11, 2020 - 15:01 CDT

Identified

One of our service providers is undergoing maintenance causing instability on our platform. When they are complete with the update we will 'Resolve' this alert.
Posted May 11, 2020 - 15:00 CDT