Service Provider Outage
Incident Report for ReviewTrackers
Resolved
Everything has recovered as expected. Sorry for the inconvenience!
Posted 4 months ago. Jul 02, 2019 - 09:41 CDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jul 02, 2019 - 09:13 CDT
Identified
One of our service providers is experiencing technical difficulties which is impacting the ReviewTrackers platform and Marketing site. We will update our page as we get more developments.
Posted 4 months ago. Jul 02, 2019 - 08:56 CDT
This incident affected: Dashboard & API and Homepage.