Elevated Errors
Incident Report for ReviewTrackers
Resolved
We have completed a number infrastructure improvements to resolve the issues our customers were encountering with accessing the API and dashboard.

We apologize for any inconvenience and are monitoring to ensure we provide the service level you expect. Thank you for your patience while we addressed this issue.

If you have any questions or concerns, please contact support@reviewtrackers.com.
Posted over 3 years ago. Dec 08, 2015 - 15:27 CST
Monitoring
There are still a few timeouts and we are continuing to monitor the situation, but many of the current issues have been resolved at this point.
Posted over 3 years ago. Dec 08, 2015 - 02:57 CST
Identified
The issue has been identified and a fix is being implemented.
Posted over 3 years ago. Dec 08, 2015 - 00:14 CST
Update
We are continuing to narrow down the cause of our degraded performance and will send an update when we have identified the root cause.
Posted over 3 years ago. Dec 07, 2015 - 22:41 CST
Investigating
We're experiencing an elevated level of API and Dashboard errors and are currently looking into the issue.
Posted over 3 years ago. Dec 07, 2015 - 11:43 CST