Database Connections Incident
Incident Report for ReviewTrackers
Resolved
This incident has been resolved.
Posted over 3 years ago. Dec 05, 2015 - 18:04 CST
Identified
We have concluded our investigation and the issue was caused by a high number of idle connections to the database that were not being closed correctly. We are taking preventive measures to ensure this issue does not reoccur.
Posted over 3 years ago. Dec 05, 2015 - 15:47 CST
Update
The app and API should be available again. We are temporarily increasing capacity to avoid more downtime today while we continue to investigate the root cause of this issue.
Posted over 3 years ago. Dec 05, 2015 - 13:23 CST
Investigating
We are noticing an unusually high number of Database Connections that is impacting the availability of our Dashboard and v1 API. We are currently investigating and will update this incident as we know more.
Posted over 3 years ago. Dec 05, 2015 - 13:01 CST