Keyword Reporting
Incident Report for ReviewTrackers
Resolved
The problem has been resolved and service is restored for all accounts.
Posted about 1 year ago. May 31, 2018 - 10:16 CDT
Investigating
We noticed an issue with one of our analytics services this morning. You may notice your wordcloud not populating with data. We are sorry for the inconvenience and thank you for your patience as we investigate.
Posted about 1 year ago. May 31, 2018 - 09:29 CDT