Data Collection Delays
Incident Report for ReviewTrackers
Resolved
Our engineers have been monitoring the situation believe this has been fully resolved. Thank you for your patience while we addressed this issue.

If you have any questions or concerns, please contact support@reviewtrackers.com.
Posted almost 4 years ago. Jul 22, 2015 - 13:38 CDT
Monitoring
Our engineers are monitoring the situation as a fix was implemented overnight and has resolved the issue for the majority of the data delays. This issue is currently impacting less than 2% of locations and we are working to fully resolve the situation as quickly as possible.

We apologize for this inconvenience and are working to restore service to the level you expect. Thank you for your patience while we address this issue.

If you have any questions or concerns, please contact support@reviewtrackers.com.
Posted almost 4 years ago. Jul 21, 2015 - 09:43 CDT
Investigating
Our data collection infrastructure is experiencing above average delays in new reviews being made available via our platform. Our engineers are monitoring the situation and working to resolve the situation as quickly as possible.

We apologize for this inconvenience and are working to restore service to the level you expect. Thank you for your patience while we address this issue.

If you have any questions or concerns, please contact support@reviewtrackers.com.
Posted almost 4 years ago. Jul 20, 2015 - 12:45 CDT