Elevated API Errors
Incident Report for ReviewTrackers
Resolved
We identified the root cause as a server issue impacting some API customers. To resolve the issue we restarted the servers and are now back to normal levels.

We apologize any inconvenience and are monitoring to ensure we provide the service level you expect. Thank you for your patience while we addressed this issue.

If you have any questions or concerns, please contact support@reviewtrackers.com.
Posted almost 4 years ago. Aug 13, 2015 - 16:49 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted almost 4 years ago. Aug 13, 2015 - 14:47 CDT