App outage
Incident Report for ReviewTrackers
Resolved
Our platform is returning to normal as the service provider outage is resolving. Sorry for any inconvenience!
Posted about 2 months ago. Aug 31, 2019 - 14:41 CDT
Identified
One of our service providers is having a major outage. We will continue to monitor and update the situation.
Posted about 2 months ago. Aug 31, 2019 - 12:41 CDT
This incident affected: Dashboard & API.