Hardware Failure
Incident Report for ReviewTrackers
Resolved
No additional hardware failures have been noted and are marking this issue as resolved, as we continue to monitor to ensure it does not impact our service level.
Posted over 3 years ago. Oct 05, 2015 - 13:50 CDT
Monitoring
We are currently investigating what caused multiple hardware failures in our Amazon Web Services data center. Our redundant systems kicked in with minimal downtime, we are currently monitoring the issue.
Posted over 3 years ago. Oct 05, 2015 - 10:24 CDT