Dashboard and API functionality degraded
Incident Report for ReviewTrackers
Resolved
This incident has been resolved. We are sorry for any inconvenience.
Posted about 1 month ago. Mar 18, 2019 - 10:07 CDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Mar 18, 2019 - 09:38 CDT
Identified
We have found and are fixing an issue affecting our API performance. We are sorry for the inconvenience!
Posted about 1 month ago. Mar 18, 2019 - 09:31 CDT
This incident affected: Dashboard & API.