Our Web App is down due to a service provider outage.
Incident Report for ReviewTrackers
Resolved
The service provider has fully recovered from the outage. Thank you for your patience yesterday afternoon!
Posted Nov 01, 2019 - 06:51 CDT
Monitoring
App is back up but our service provider is still experiencing platform wide issues.
Posted Oct 31, 2019 - 15:38 CDT
Identified
We are monitoring our service provider's status page and will keep you updated. We are sorry for the inconvenience.
Posted Oct 31, 2019 - 15:28 CDT
This incident affected: Dashboard & API.